OLYMPUS Your Vision, Our Future
ホーム Global site 検索
2007年11月20日
更新日: 2007年11月22日
( MacOS X 10.5 ご利用時の注意を追加 )
弊社 テレコンバータ EC-20 をご使用になるお客様へのお知らせ

 平素より、弊社製品をご愛用賜り、誠にありがとうございます。

 弊社製 テレコンバータ EC-20 ( 2007 年 11 月 23 日発売予定 ) を以下カメラとの組み合わせでご使用になる場合は、合焦精度向上のため、カメラ本体のファームウェアを対応となるバージョンへアップデートして頂く必要がございますので、ご案内させて頂きます。

お客様にはお手数をお掛けし申し訳ございませんが、対象となるカメラと EC-20 を組み合わせご使用になる場合には、カメラ本体のファームウェアを最新のバージョンへアップデートしてくださいますようお願い申し上げます。


対象カメラ EC-20 対応となるファームウェアバージョン
E-1 Ver1.5 以降
E-300 Ver1.5 以降
E-330 Ver1.3 以降
E-410 Ver1.3 以降
E-500 Ver1.3 以降
E-510 Ver1.2 以降


ファームウェアアップデートにつきましては、以下"OLYMPUS E-SYSTEM ファームウェアアップデート"のページをご覧ください。

OLYMPUS E-SYSTEM ファームウェアアップデート
< MacOS X 10.5 Leopard ご利用の方へ >
MacOS X 10.5 の環境でカメラのファームウェアアップデートを行う際には注意事項がございます。
以下のページをご覧ください。
MacOS X 10.5 ご利用時の注意

すでにカメラのファームウェアが対応となるバージョンの場合、EC-20 はそのままご使用できます。
E-3 と EC-20 の組み合わせについては、バージョンアップの必要はございません。
他社製カメラと EC-20 の組み合わせについては、各社の情報をご確認ください。


【 本件に関するお問い合せ先 】
*修正履歴*
2007/11/22:MacOS X 10.5 ご利用時の注意を追加
 
以上
ページの先頭へ
オリンパス製品一覧 企業情報 サイトマップ サイトポリシー プライバシーポリシー
Copyright OLYMPUS CORPORATION All Rights Reserved.